Symptoms:
In PDF Fusion, clicking Help > Check for updates shows this dialog box which reads,
"Error - Unable to connect to the Internet. Please check your proxy settings or try again later."

Cause
This is a known issue with PDF Fusion.
Resolution
In PDF Fusion, Click Help > About PDF Fusion to check your build number.
Check this web page for updates:
https://www.wordperfect.com/en/support/updates/#pdf-fusion
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