Ocorreu um erro inesperado no servidor. Verifique sua conexão com a internet e tente novamente mais tarde (Windows)

1 users found this article helpful

Sintomas

Não é possível concluir o registro do produto com a mensagem de erro "Ocorreu um erro inesperado no servidor. Verifique sua conexão com a Internet e tente novamente"

Causa

O arquivo Host do Windows possui links Corel que bloqueiam o processo de registro

Resolução

Esvazie a pasta Temp do usuário

  1. Pressione a tecla Windows + R para abrir a caixa de diálogo Executar
  2. Tyoe %temp% e pressione Enter
  3. Pressione CTRL e 'A' juntos para selecionar todo o conteúdo
  4. Pressione SHIFT e DEL juntos para limpar a pasta

NOTA: Haverá alguns itens que não serão excluídos. Isso é bom. Basta clicar na caixa de seleção para executar a ação novamente automaticamente e clicar em Ignorar

Verifique o arquivo HOSTS do Windows

  1. Pressione a tecla Windows + R para abrir a caixa de diálogo Executar
  2. Digite drivers e pressione Enter
  3. Clique duas vezes na pasta etc
    • NOTA: Devido às permissões do sistema, você não poderá abrir o arquivo HOSTS e salvar as alterações de dentro desta pasta
  4. Copie o arquivo HOSTS para a área de trabalho; Minimizar esta janela
  5. Clique com o botão direito do mouse no arquivo HOSTS na área de trabalho, escolha Abrir com... em seguida, Bloco de Notas
  6. Nesta pasta, procure as seguintes entradas e remova-as:
    • 0.0.0.0 apps.corel.com
    • 0.0.0.0 mc.corel.com
    • 0.0.0.0 origin-mc.corel.com
    • 0.0.0.0 iws.corel.com
    • 127.0.0.1 mc.corel.co
    • 127.0.0.1 apps.corel.com
    • 127.0.0.1 origin-mc.corel.com
    • 127.0.0.1 iws.corel.com

Depois de remover essas entradas do arquivo, salve o arquivo pressionando CTRL+ S. Depois disso, você pode copiar e colar o arquivo de volta na pasta ETC, que foi minimizada, e concordar com o prompt de segurança.

Redefinindo as opções da Internet

  1. Pressione a tecla Windows + R para abrir a caixa de diálogo Executar
  2. Digite Control e pressione Enter
  3. No canto superior direito, você verá um menu suspenso com a Exibição de categoria selecionada. Clique nesta opção e selecione Ícones grandes ou pequenos
  4. Clique duas vezes em Opções da Internet
  5. Clique na guia Segurança na parte superior da janela
  6. Clique em cada título na parte superior desta tela, pressionando Nível padrão em cada um
  7. Pressione Aplicar
  8. Clique na guia Avançado
  9. Clique no botão Restaurar configurações padrão (Windows 10 e inferior) / Restaurar configurações avançadas (Windows 11)
  10. Pressione Aplicar
  11. Pressione OK

Depois de concluir essas etapas, reinicie o Windows e, em seguida, inicie o programa e tente entrar.

Se isso falhar, entre em contato com o suporte técnico para obter mais instruções

 

Was this article helpful?

Tell us how we can improve it.