Gravit Designer doesn’t work well on my Linux machine.

0 users found this article helpful

Officially, we only support Ubuntu 16 - 18 and Linux Mint.

Was this article helpful?

Tell us how we can improve it.