PDF Fusion: Cannot create new snapshot

1 users found this article helpful

Symptoms:

When using "Take Snapshot to New Note", "Take Snapshot to New WordPerfect", or "Take Snapshot to New Clipboard" option in PDF Fusion the mouse pointer jumps to the lower right corner of the screen, and a snapshot is not captured.

Cause:

On some computers, having outdated display drivers, or a display scale set to over 100% may cause this symptom.

Resolution:

First, visit the manufacturer's website for the computer. Updating driver for the video or display adapter may resolve this matter without the need for changing other settings. Please consult your computer's documentation or support for information on how to do this.  Reboot the computer after the update is complete.

Second, set the display scale to 100%. These steps are for Windows 10, but should be similar in later versions of Windows:

  1. Right-click on the desktop
  2. Choose Display settings. If you don't see Display settings, choose more options, then Display Settings.
  3. Under Scale and Layout, change "Change the size of text, apps, and other items" to 100%
  4. Close the settings window
  5. Retry PDF Fusion

 

Was this article helpful?

Tell us how we can improve it.