WordPerfect: Check for Updates shows empty box with "OK"

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Symptoms

Using WordPerfect, Clicking Help > Check for Updates or Help > Manage Settings.

A box appears with the letters OK, then nothing happens.

Cause

Either damaged stored data in the message settings of WordPerfect OR WordPerfect cannot communicate with the messages server.

Resolution

1) Reset WordPerfect's stored message Data

  1. Close WordPerfect and all other Corel products on your computer. (Remember to save your work first!)
  2. On your keyboard, press WinKey + R. The Run prompt opens
  3. In the Run prompt, type %AppData% and click OK. The AppData folder opens.
  4. Browse into Corel
  5. Rename Messages to Messages-old. If Messages-old exists, you can use Messages-old1, etc.
    1. NOTE: To rename a folder, right click on it and choose "Rename" from the context menu. Then edit the name or type the new name.  Press ENTER to save the change.
  6. Close the windows
  7. Retry WordPerfect

2) Reset internet settings to default

If the above steps did not resolve the issue, proceed with these steps

  1. Click Start, type "internet options" in the search
  2. Open Internet Options
  3. Click on Security tab, Click Reset all zones to default level
  4. Click on Advanced tab, click Restore Advanced Settings
  5. Restart windows and retry WordPerfect

3) Full reset of internet settings

If the above steps did not work, this may help... it will fully reset Internet Explorer's settings. It is important to read all warnings shown during this process:

  1. Click Start, type "internet options" in the search
  2. Open Internet Options
  3. Click on Advanced tab, Click Reset...
  4. Click Reset again
  5. Restart windows and retry WordPerfect

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