Roxio: VideoWave falla al intentar agregar archivos multimedia a una producción

0 users found this article helpful

En este artículo se proporciona una solución para un bloqueo de VideoWave que se produce al buscar archivos para agregar a la producción. Si el bloqueo tiene lugar inmediatamente después de iniciar VideoWave, entonces este no es el artículo para usted, ya que es un problema completamente diferente y causado por otros factores que no se tratan aquí. 

Síntomas 

El bloqueo generalmente ocurre mientras busca archivos multimedia (por ejemplo, videoclips, canciones, fotos) a través de los botones "Agregar foto / video" o "Agregar audio de fondo" en el área "Agregar contenido" del panel de tareas (Imagen 1) o a través del Dock selector de medios (Imagen 2). El bloqueo también puede ocurrir en el momento en que hace clic en el botón "Agregar foto / video", o al hacer clic en el menú desplegable de carpetas / directorios del selector de medios. 

Causa 

Cuando intenta agregar algunos archivos multimedia a su producción en VideoWave, y la aplicación se bloquea mientras busca el archivo que desea agregar, esto sería una buena indicación de que ciertos archivos ubicados en la ubicación de la carpeta donde ocurrió el bloqueo (por ejemplo, las carpetas Videos, Imágenes o Biblioteca de música, u otra carpeta) no se están reproduciendo bien con VideoWave. Podrían estar dañados o estar en un formato que VideoWave no sabe cómo manejar. Debería poder corregir este problema localizando y deshaciéndose de los archivos problemáticos particulares. 

Resolución 

La idea entonces es tratar de seleccionar y aislar los archivos problemáticos. A través del aislamiento, el contacto entre VideoWave y estos archivos problemáticos se evitará por completo, evitando así cualquier bloqueo adicional. Una vez aislados, la decisión sería si eliminar estos archivos problemáticos o simplemente mantenerlos en aislamiento permanente. 

El siguiente procedimiento se basa en el escenario en el que VideoWave se bloquea al buscar archivos en la biblioteca de vídeos. En el momento en que se abre la carpeta Videos en la ventana Selector de medios, VideoWave deja de responder y luego se bloquea en el escritorio después de unos segundos sin ningún mensaje de error visible. 

Siga los pasos a continuación para solucionar el problema: 

  1. Identifique qué carpeta causa el bloqueo cuando intenta navegar desde VideoWave (por ejemplo, la carpeta Escritorio, Video, Imágenes o Música); 
    SUGERENCIA: Los accesos directos rotos a ubicaciones web o rutas de red (que apuntan a recursos multimedia reales) son algunos de los archivos que pueden hacer que VideoWave se bloquee inmediatamente una vez que entre en contacto con ellos. Por lo tanto, si encuentra alguno de estos residiendo en cualquiera de las carpetas donde normalmente almacena sus archivos multimedia, debe eliminarlos de inmediato, o al menos reubicarlos en otra ubicación donde haya pocas posibilidades de que entren en contacto con VideoWave. En algunos casos, el archivo (o archivos) errantes se encuentran en el área del escritorio, ¡así que no olvide revisar el escritorio también! 
  2. Una vez identificado, abra esa misma ubicación de carpeta en el Explorador de archivos  
  3. A continuación, cree una subcarpeta dentro de esa misma ubicación de carpeta. Esto servirá como un contenedor de aislamiento. Ejemplo: Vídeos\Nueva carpeta; 
    En los casos en que VideoWave se bloquee inmediatamente con solo hacer clic en  el botón Agregar fotos / videos, será difícil determinar qué carpeta está desencadenando el bloqueo. Como tal, deberá realizar este procedimiento para todas las carpetas de biblioteca (es decir, Imágenes, Videos, Música, Documentos), además de la carpeta Escritorio. 
  4. Mueva todos los archivos de la ubicación de la carpeta principal (es decir, Videos) a la carpeta recién creada (es decir, Nueva carpeta). Esto dejará la carpeta de origen vacía; 
  5. Intente navegar a la carpeta Videos (que ahora estaría vacía, excepto por la nueva carpeta creada anteriormente) nuevamente en VideoWave, y vea si aún se bloqueará. Si no es así, esto significa que los archivos problemáticos se han borrado después de moverlos a la nueva carpeta; 
  6. Vuelva a la nueva carpeta y comience a mover archivos un lote a la vez a la ubicación original (es decir, Videos), cada vez que verifique si alguno de los archivos del lote hará que VideoWave se bloquee; 
  7. Si VideoWave se bloquea después de mover un lote en particular a la carpeta de origen, puede estar seguro de que el lote contiene los archivos problemáticos. Entonces será una simple cuestión de ejecutar los archivos en el lote a través de un proceso de eliminación para seleccionar los archivos problemáticos; 
  8. Cree una nueva carpeta y asígnele un nombre específico que le recuerde su contenido, como "Cuarentena" o "Volcado", o algo por el estilo, y coloque todos los archivos problemáticos allí. 

Y eso es todo. Después del procedimiento anterior, VideoWave ya no debería bloquearse al abrir o navegar por la carpeta Videos, o la carpeta que seleccionó para solucionar el problema, siempre y cuando los archivos problemáticos permanezcan aislados y no entren en contacto con VideoWave. 

 

Was this article helpful?

Tell us how we can improve it.