Roxio Creator NXT (todas las versiones): Código de error 1011 al iniciar la aplicación

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Síntomas

Sigue apareciendo el mensaje de error 1011:  
“Usted no parece ser un usuario registrado. Vuelva a instalar la aplicación o llame al servicio de atención al cliente con el código de error 1011”.

Nota:

Este problema puede afectar a toda la familia de productos Creator NXT lanzados desde 2017 en adelante, a saber:

Causa

El problema ocurre por un método de instalación incorrecto o por un archivo JSON dañado, donde se guarda la información de registro.  

1011 registration error

Notará el problema al iniciar su aplicación Creator NXT (ya sea en la versión Standard o Pro), donde normalmente aparecería la pantalla de inicio azul o naranja (dependiendo de su versión). En su lugar, aparece una ventana de error que dice: “Usted no parece ser un usuario registrado. Vuelva a instalar la aplicación o llame al servicio de atención al cliente con el código de error 1011”. Independientemente de si ya había registrado previamente el producto o no, esto significa muy probablemente que el paquete de software no se instaló correctamente.

Resolución

Como se indicó anteriormente, el problema puede ocurrir en dos posibles escenarios:

La forma correcta de instalar el producto

Entrando en más detalle sobre el primer punto, existen dos maneras de instalar Creator NXT, pero solo una es la correcta. La forma correcta es instalar el producto utilizando lo que se denomina el *stub installer*.

El *stub installer* se ve así:

stub installer icon

Además de instalar todos (o los paquetes de componentes seleccionados), el *stub installer* registra el producto por usted y lo asocia con el equipo en el que lo instala.

El instalador principal guarda toda la información de registro en un archivo en su computadora, llamado *userData.json*. Este archivo se crea únicamente cuando utiliza el *stub installer* para instalar el producto. Si instala el producto usando el archivo *setup.exe*, ubicado en la carpeta del instalador de Creator NXT, estará omitiendo el proceso de registro del producto.

La captura de pantalla a continuación muestra cómo identificar el archivo *setup.exe*.

setup.exe file

Es posible que solo vea un archivo llamado “setup” (en lugar de “setup.exe”) si no tiene marcada la casilla de Extensiones de nombre de archivo.

Si utilizó el archivo setup.exe para instalar Creator NXT, aunque la instalación se complete correctamente, el producto no queda asociado con su computadora (mediante el proceso de registro del producto), y por ello aparece el error 1011. Para evitar esto, debe instalar (o reinstalar) el producto utilizando el instalador principal (stub installer).

Archivo de registro dañado o faltante

Pasando al siguiente punto, un archivo de registro dañado o faltante (es decir, el archivo *userData.json*) también puede causar el mensaje de error de registro 1011. Independientemente de lo que haya provocado la corrupción, o de cómo haya desaparecido (eliminación accidental, software antivirus bloqueando el archivo, etc.), tendría el mismo efecto que el primer caso mencionado.

El archivo *userData.json* se encuentra en `C:\ProgramData\Corel\StubFramework\Creator`. La carpeta “ProgramData” es una carpeta oculta, que normalmente no podría ver a menos que tenga marcada la casilla de **Elementos ocultos**, como se muestra en la captura de pantalla a continuación.

Program Data folder

Una vez dentro de la carpeta “Creator”, debería ver varias subcarpetas llamadas “19.0” (NXT 6), “20.0” (NXT 7) o “21.0” (NXT 8), dependiendo de qué versiones de Creator NXT tenga actualmente instaladas o haya instalado en el pasado. Vea la captura de pantalla a continuación.

Creator subfolder

Nota:

Si tiene instalados algunos de los otros productos de Roxio (mencionados al inicio de este artículo) y aparece el error 1011, no tendrá una carpeta llamada “Creator” sino una diferente. Tenga en cuenta lo siguiente:

Al abrir la carpeta correspondiente al número de versión, encontrará el archivo *userData.json*.

UserData.json registration file

Tanto si la carpeta o el archivo están presentes como si no, si aparece el error 1011, debe eliminar la carpeta correspondiente al número de versión y ejecutar nuevamente el instalador principal (*stub installer*) (vea la sección anterior, “La forma correcta de instalar el producto”) para recrear o actualizar el archivo de datos. Una vez hecho esto, intente iniciar Creator NXT nuevamente: la aplicación debería abrirse y funcionar correctamente.

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