Symptom
You may experience various app errors or crashes.
Cause
Among other things, this could be caused by corrupted permissions settings in your user profile.
Resolution
You can create a new Administrator account to allow your apps to operate in a fresh environment, and see if the issues go away.
Procedure
Follow the steps below to create a new Administrator account:
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On your Mac, click on the Apple icon on the menu bar at the top left-hand corner of your screen.
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On the Apple menu select System Preferences.
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In the System Preferences window, click on the Users & Groups icon. You should get the window shown below.
The padlock icon on the bottom left-hand corner will be locked, so you will need to click on it and enter your administrator password (the password you use to log in to your Mac) to unlock the preference pane and make changes.
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Click the Add button at the bottom of the Users pane on the left.
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In the window that comes up, click on the New Account drop-down menu, then choose "Administrator".
NOTE: For more information about the options for each type of user, click the question mark icon (i.e., Help) in the lower-left corner of the dialog. -
Enter a full name for the new user. An account name is generated automatically. To use a different account name, enter it now—you can’t change it later.
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Enter your preferred password, then enter it again to verify. Enter a password hint to help remind you of your password.
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Click Create User.
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Try running your program again and see if the problem has been fixed.
If the problem has been fixed, you can choose to make this new user account your main account and migrate all your user files from the old one.
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