Les symptômes
L'application Roxio Video Capture se lance mais ne capte aucun signal vidéo de votre source de capture.
Cause
Les autorisations d'accès de sécurité et de confidentialité nécessaires à la caméra et au microphone du système (si pas de son non plus) n'ont pas été accordées à l'application.
Résolution
Vous devez confirmer si l'application Roxio Video Capture dispose des autorisations nécessaires pour accéder à la caméra et au microphone du système, et fournir ces autorisations si ce n'est pas le cas.
Suivez les étapes ci-dessous :
- Ouvrez les Préférences Système sur votre Mac ;
- Ouvrez Sécurité et confidentialité ;
- Dans l'onglet Général, voyez si des applications sont bloquées par "Corel Inc".
Le cas échéant, il sera indiqué dans la section "Autoriser les applications téléchargées depuis". Débloquez le cas échéant en cliquant sur le bouton "Autoriser" ou "Ouvrir quand même".
Remarque : Comme cela peut être la cause du problème, relancez votre application Roxio Video Capture et voyez si elle peut maintenant capter le signal vidéo. Sinon, veuillez passer à l'étape suivante. - Dans l'onglet Confidentialité, sélectionnez d'abord Caméra, puis Microphone, en vérifiant chacun un élément "Roxio Video Capture.app" sur le panneau de droite. Cet élément doit être répertorié et vérifié.
Si l'application Roxio Video Capture n'est pas répertoriée dans Caméra et/ou Microphone, essayez la procédure ci-dessous.
- Ouvrez une fenêtre du Finder et accédez à Applications > Roxio Video Capture.app ;
- Faites un clic droit (ou Ctrl+clic gauche) sur Roxio Video Capture.app et sélectionnez "Afficher le contenu du package" ;
- Ouvrez Contenu > MacOS et double-cliquez sur le fichier exécutable Unix « Roxio Video Capture » ;
- Lorsque vous êtes invité à accorder l'autorisation d'accès à la caméra et au microphone, sélectionnez pour autoriser.
Lorsque vous avez terminé les étapes ci-dessus, vérifiez à nouveau Sécurité et confidentialité pour la caméra et le microphone - l'application Roxio Video Capture doit maintenant être répertoriée et cochée. À ce stade, l'application Roxio Video Capture devrait maintenant capter un signal vidéo de votre source de capture.
Et si le problème persiste?
Si aucune des recommandations ci-dessus n'a résolu le "problème d'absence de signal vidéo", veuillez contacter le support technique avec les informations suivantes :
- Quelle est la marque et le nom exact du modèle de votre magnétoscope ou caméscope ?
- Avez-vous pu enregistrer avec succès auparavant ?
- Si oui, quelles modifications ont été apportées à votre ordinateur avant que le problème ne survienne ?
- Quel est le numéro de modèle de votre périphérique USB de capture vidéo Roxio. Vous le trouverez sur un autocollant sur l'appareil lui-même, et il commence par un "HU" ou "UB".
- Des photos claires montrant comment vos câbles vidéo/audio sont connectés à votre magnétoscope à une extrémité, et le périphérique USB de capture vidéo Roxio à l'autre extrémité aideront également à analyser le problème. Veuillez joindre les photos à votre e-mail au support technique.
- Une copie de votre fichier de rapport système (.spx). Pour générer un fichier de rapport système, procédez comme suit :
- Cliquez sur l'icône Apple (coin supérieur gauche) ;
- Dans le menu Pomme, sélectionnez À propos de ce Mac ;
- Cliquez sur le bouton "Rapport système" ;
- Cliquez sur Fichier dans la barre de menu ;
- Sélectionnez "Enregistrer..." ;
- Prenez note de l'emplacement d'enregistrement et cliquez sur Enregistrer ;
- Joignez le fichier .spx enregistré pour répondre à l'e-mail
Pour accélérer la résolution de votre cas, veuillez vous assurer que toutes les informations ci-dessus sont incluses dans votre ticket d'assistance.
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