Roxio Toast se bloque immédiatement au lancement

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Symptômes

Lorsque vous lancez Toast, l’application se bloque immédiatement avant que toute entrée utilisateur ne soit possible.

Cause

Le problème est le plus souvent causé par des fichiers de préférences et de propriétés corrompus. Une cause moins fréquente serait certains périphériques externes connectés à votre ordinateur Mac.

Résolution

Afin de résoudre ce problème, vous devrez localiser les fichiers de préférences Toast (Prefs) et de propriétés (plist) et les corbeiller.

  1. Dans la barre de menu, cliquez sur « Go »;
  2. Sélectionnez « Aller au dossier... » sur le menu;

  3. Tapez « ~ / Bibliothèque / Préférences », sans les guillemets; Remarque : Le caractère tilde (« ~ ») indique que le dossier ou le chemin d’accès au dossier se trouve dans le répertoire de base de l’utilisateur. Ce chemin de bibliothèque est masqué, vous ne pourrez donc pas y accéder par navigation manuelle dans le Finder.

  4. Localisez les deux fichiers répertoriés ci-dessous et supprimez-les.
    • com.roxio.Toast.plist
    • Roxio Toast Prefs
  5. Réessayez de lancer Toast.

Votre application Toast doit rester active et ne pas planter cette fois.

Que se passe-t-il si le problème persiste ?

Certains périphériques externes, tels que les périphériques de capture audio ou vidéo, les caméscopes, les stations d’extension, les disques durs externes ou les graveurs de disques optiques, entre autres, peuvent également provoquer ce problème. Vous devrez déterminer quel périphérique connecté provoque le blocage de Toast. La meilleure façon d’aborder cela est de déconnecter tous les périphériques externes (sans exception) et de voir si Toast se lancera et fonctionnera correctement. Si c’est le cas, reconnectez vos périphériques externes un par un, en vérifiant à chaque fois si Toast va recommencer à planter.

Une fois que vous avez déterminé quel périphérique externe est à l’origine du plantage, veuillez générer un ticket d’assistance et inclure votre version de Toast, ainsi que la marque et le modèle du périphérique externe.

Si vous pouviez joindre une copie de votre fichier de rapport système dans le ticket de support, cela aiderait beaucoup. Assurez-vous que le périphérique défectueux est connecté à votre Mac lorsque le fichier de rapport système est généré.

Pour obtenir le fichier de rapport système (fichier .spx), procédez comme suit :

  1. Cliquez sur l’icône Apple (coin supérieur gauche);
  2. Dans le menu Pomme, sélectionnez À propos de ce Mac ;
  3. Cliquez sur le bouton « Rapport système »;
  4. Cliquez sur Fichier dans la barre de menus;
  5. Sélectionnez « Enregistrer... »;
  6. Prenez note de l’emplacement d’enregistrement et cliquez sur Enregistrer;
  7. Joignez le fichier .spx enregistré pour répondre à l’e-mail.

 

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