Sintomi
L'app Roxio Video Capture viene avviata ma non riceve alcun segnale video dalla sorgente di acquisizione.
Causa
Nota: il software Easy VHS to DVD (o l'app Roxio Video Capture) funziona solo con il dispositivo USB Roxio Video Capture in dotazione. Non funzionerà con i dispositivi di acquisizione video 3rd-party. Se si sta tentando di utilizzare un dispositivo di acquisizione 3rd-party, utilizzare invece il dispositivo di acquisizione Roxio.
Se si utilizza il dispositivo USB Roxio Video Capture (modello #: HU3180-E) e non si riceve alcun segnale video, è probabile che le necessarie autorizzazioni di accesso alla sicurezza e alla privacy per la videocamera e il microfono del sistema (se non è stato concesso l'audio) all'app. Questo naturalmente presuppone che il dispositivo di acquisizione sia in buone condizioni di lavoro.
Risoluzione
È necessario verificare se l'app Roxio Video Capture dispone delle autorizzazioni necessarie per accedere alla videocamera di sistema e al microfono e, in caso contrario, fornire tali autorizzazioni.
Procedi nel seguente modo:
- Apri Preferenze di Sistema sul tuo Mac;
- Open Security & Privacy;
- Nella scheda Generale, verificare se sono presenti app bloccate da "Corel Inc". Se presente, sarà indicato nella sezione "Consenti app scaricate da". Sblocca se presente facendo clic sul pulsante "Consenti" o "Apri comunque". Nota: poiché potrebbe essere questa la causa del problema, avviare nuovamente l'app Roxio Video Capture e verificare se ora è in grado di rilevare il segnale video. In caso contrario, procedere al passaggio successivo.
- Nella scheda Privacy, selezionare prima Fotocamera, quindi Microfono, verificando la presenza di una voce "Roxio Video Capture.app" nel pannello di destra. Tale elemento dovrebbe essere elencato e controllato.
Se l'app Roxio Video Capture non è elencata in Fotocamera e/o Microfono, provare la procedura riportata di seguito.
- Apri una finestra del Finder e vai su Applicazioni > Roxio Video Capture.app;
- Fare clic con il pulsante destro del mouse (o Ctrl+clic sinistro) sul Capture.app Roxio Video e selezionare "Mostra contenuto pacchetto";
- Aprire Contenuti > MacOS e fare doppio clic sul file eseguibile Unix "Roxio Video Capture";
- Quando viene richiesto di concedere l'autorizzazione di accesso alla videocamera e al microfono, selezionare per consentire.
Al termine dei passaggi precedenti, controllare nuovamente Sicurezza e privacy per videocamera e microfono: l'app Roxio Video Capture dovrebbe ora essere elencata e controllata. A questo punto, l'app Roxio Video Capture dovrebbe ora ricevere un segnale video dalla sorgente di acquisizione.
Cosa succede se il problema persiste?
Se nessuna delle raccomandazioni precedenti ha risolto il problema "nessun segnale video", contattare il supporto tecnico con le seguenti informazioni:
- Qual è la marca e il nome esatto del modello del videoregistratore o della videocamera?
- Sei stato in grado di registrare con successo prima?
- In caso affermativo, quali modifiche sono state apportate al computer prima che iniziasse il problema?
- Qual è il numero di modello del dispositivo USB di acquisizione video Roxio. Lo troverai su un adesivo sul dispositivo stesso e inizia con un "HU" o "UB".
- Foto chiare che mostrano come i cavi video / audio sono collegati al videoregistratore su un'estremità e il dispositivo USB di acquisizione video Roxio sull'altra estremità aiuteranno anche ad analizzare il problema. Si prega di allegare le foto alla propria e-mail al supporto tecnico.
- Una copia del file del report di sistema (con estensione spx). Per generare un file di report di sistema, attenersi alla seguente procedura:
- Fai clic sull'icona Apple (angolo in alto a sinistra);
- Nel menu Apple, seleziona Informazioni su questo Mac;
- Fare clic sul pulsante "Rapporto di sistema";
- Fare clic su File nella barra dei menu;
- Seleziona "Salva...";
- Prendi nota della posizione di salvataggio e fai clic su Salva;
- Allegare il file .spx salvato per rispondere all'e-mail
Per accelerare la risoluzione del tuo caso, assicurati che tutte le informazioni di cui sopra siano incluse nel tuo ticket di supporto.
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