症状
Toast を起動すると、ユーザー入力が可能になる前にアプリがすぐにクラッシュします。
原因
この問題は、設定ファイルとプロパティファイルの破損が原因です。あまり一般的ではない原因は、Macコンピュータに接続されている特定の外部デバイスです。
解決
この問題を解決するには、トーストの設定 (Prefs) とプロパティ (plist) ファイルを見つけてゴミ箱に捨てる必要があります。
- メニューバーで、「移動」をクリックします。
- 「フォルダに移動...」を選択します。メニュー上;
- 引用符なしで「~/Library/Preferences」と入力します。
注: チルダ文字 ("~") は、フォルダまたはフォルダパスがユーザーのホームディレクトリにあることを示します。このライブラリパスは非表示になっているため、Finderの手動ナビゲーションではアクセスできません。 - 以下にリストされている 2 つのファイルを見つけて、ゴミ箱に捨てます。
♦com.roxio.Toast.plist (英語)
♦Roxio トースト設定
- トーストをもう一度起動してみてください。
今回は、Toast アプリケーションが起動したままで、クラッシュすることはありません。
問題が解決しない場合はどうなりますか?
オーディオまたはビデオキャプチャデバイス、ビデオカメラ、拡張ドック、外付けハードドライブ、光ディスクバーナーなどの一部の外部デバイスも、この問題を引き起こす可能性があります。どの接続デバイスが Toast のクラッシュの原因になっているかを特定する必要があります。これにアプローチする最善の方法は、すべての (例外のない) 外部デバイスを切断し、Toast が起動して正しく機能するかどうかを確認することです。その場合は、外部デバイスを 1 つずつ再接続し、そのたびに Toast が再びクラッシュし始めるかどうかを確認します。
クラッシュの原因となっている外部デバイスを特定したら、サポートチケットを発行し、Toastのバージョンと、外部デバイスのメーカーとモデルを含めてください。
サポートチケットにシステムレポートファイルのコピーを添付できれば、大いに役立ちます。システムレポートファイルの生成時に、問題のあるデバイスがMacに接続されていることを確認してください。
システム レポート ファイル (.spx ファイル) を取得するには、次の手順に従います。
- Appleアイコン(左上隅)をクリックします。
- Apple メニューで、[この Mac について] を選択します。
- 「システムレポート」ボタンをクリックします。
- メニューバーの[ファイル]をクリックします。
- 「保存...」を選択します。
- 保存場所をメモし、「保存」をクリックします。
- 保存した .spx ファイルを返信メールに添付します。
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