VideoStudio - We have encountered an error. Contact Technical Support Error during installation or launch

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Symptoms

It has been experienced that some clients have been encountering issues when installing Videostudio onto their Windows PC’s. This can occur during the installation or download of the individual components. When the error occurs, the following dialogue box will appear:

We have encountered an error. Contact Technical Support Error

Cause

This error is typically caused after an update to Windows, where the Microsoft Visual C++ 2019 components are left misconfigured, and the installation window cannot use the current configuration. 

Resolution

To correct this issue, perform the following steps:

1.    On your keyboard, press the key combination of the Windows key + R
2.    In the Run box that appears, type appwiz.cpl
3.    Scroll through the available list to locate and uninstall C++ 2019 – Both 32 and 64 bit variants should be removed
4.    Repeat Step 1
5.    Erase the entry that currently is displayed and replace with regedit
6.    Highlight Computer on the left-hand side
7.    Click File, then select Export
8.    Provide a name of the backup file for the registry
9.    Click Save
10. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Compatibility Assistant\Store
11.   Scroll down the list of available entries and seek out and delete the following entries:
 C:\ProgramData\Package Cache\<random string of characters>\VC_redist.x86.exe & C:\ProgramData\Package Cache\<random string of characters>\VC_redist.x64.exe

Close the Registry when completed and Reboot the computer to commit the changes
Once the system is back on the desktop, run VideoStudio Stub installer from your downloads and try again. If you still get the error message, please reach out to our technical department for further assistance. < http://support.corel.com >
 

 

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