GPL Ghostscript (8.64)

18 users found this article helpful

CorelDRAW Graphics Suite X7 and newer and CorelDRAW Technical Suite X7 and newer contain GPL Ghostscript(8.64) to enhance importing of Encapsulated PostScript files (EPS ) and PostScript (PS) files.

NOTE: The version of GhostScript (8.64) available alongside CorelDRAW Graphics Suite or Technical Suite (X7 and newer) is not required to operate the software.

Ghostscript 8.64 can be (de)selected as an optional component during the installation. Due to the discovered vulnerability with GhostScript releases below version 10.01.2, our recommendation is to uninstall that component if it has been installed with CorelDRAW Graphics Suite or Technical Suite and not select it for installation when installing the new CorelDRAW Graphics Suite or Technical Suite.

Please refer to the article for guidance on how to remove or deselect GhostScript (8.64).

Was this article helpful?

Tell us how we can improve it.