Sintomi
Impossibile completare la registrazione del prodotto Painter/CorelDRAW con il messaggio di errore "Si è verificato un errore imprevisto sul server. Controlla la tua connessione Internet e riprova"
Causa
Il file Host di Windows ha collegamenti Corel che bloccano il processo di registrazione
Risoluzione
Svuotare la cartella User Temp
- Premi il tasto Windows + R per aprire la finestra di dialogo Esegui
- Tyoe %temp% e premere Invio
- Premere CTRL e 'A' contemporaneamente per selezionare tutti i contenuti
- Premere contemporaneamente MAIUSC e CANC per cancellare la cartella
NOTA: Ci saranno alcuni elementi che non verranno eliminati. Questo va bene. È sufficiente fare clic sulla casella di controllo per eseguire nuovamente l'azione automaticamente e fare clic su Salta
Controllare il file HOSTS di Windows
- Premi il tasto Windows + R per aprire la finestra di dialogo Esegui
- Digita i driver e premi Invio
- Fare doppio clic sulla cartella, ecc
- NOTA: A causa delle autorizzazioni di sistema, non sarà possibile aprire il file HOSTS e salvare le modifiche dall'interno di questa cartella
- Copiare il file HOSTS sul desktop; Riduci a icona questa finestra
- Fare clic con il pulsante destro del mouse sul file HOSTS sul desktop, scegliere Apri con... poi Blocco note
- In questa cartella cercare le seguenti voci e rimuoverle:
- 0.0.0.0 apps.corel.com
- 0.0.0.0 mc.corel.com
- 0.0.0.0 origin-mc.corel.com
- 0.0.0.0 iws.corel.com
- 127.0.0.1 mc.corel.co
- 127.0.0.1 apps.corel.com
- 127.0.0.1 origin-mc.corel.com
- 127.0.0.1 iws.corel.com
Dopo aver rimosso queste voci dal file, salvare il file premendo CTRL+ S. Dopodiché, è possibile copiare e incollare nuovamente il file nella cartella ETC, che è stata ridotta a icona, e accettare la richiesta di sicurezza.
Ripristino delle opzioni Internet
- Premi il tasto Windows + R per aprire la finestra di dialogo Esegui
- Digita Control e premi Invio
- Nell'angolo in alto a destra vedrai un menu a discesa con Category View selezionato. Fare clic su questa opzione e selezionare Icone grandi o piccole
- Fare doppio clic su Opzioni Internet
- Fare clic sulla scheda Sicurezza nella parte superiore della finestra
- Fare clic su ciascuna intestazione nella parte superiore di questa schermata, premendo Livello predefinito su ciascuna
- Premere Applica
- Fare clic sulla scheda Avanzate
- Fare clic sul pulsante Ripristina impostazioni predefinite (Windows 10 e versioni precedenti) / Ripristina impostazioni avanzate (Windows 11)
- Premere Applica
- Premere OK
Una volta terminati questi passaggi, riavvia Windows, quindi avvia il programma e prova ad accedere.
In caso di errore, contattare l'assistenza tecnica per ulteriori istruzioni
Was this article helpful?
Tell us how we can improve it.